Volkswagen Scirocco Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
412 Posts
Discussion Starter · #1 ·
i was listening to music and it died, i assumed it would charge itself from the cars battery!? am i doing something wrong. thanks
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #2 ·
oh my new ipod appears to be broken! god sake what next
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #5 ·
yes it's def broken, i don't understand it worked fine one day, then the next day when i turned on the car it said no media. can't find my guarantee now! :evil:
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #6 ·
new update: ipod working! don't know what happened, it had run out of battery i know that much, but can't work out why!? maybe it was playing while the car was off??

p.s, have you seen my new sig? :lol:
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #7 ·
it's a bit stupid the ipod in car thing, everytime you turn the engine on the ipod comes on, but when you turn engine off you have to turn it off manually! so if you forget it will just run battery out
 

·
Registered
Joined
·
261 Posts
donnie darko said:
it's a bit stupid the ipod in car thing, everytime you turn the engine on the ipod comes on, but when you turn engine off you have to turn it off manually! so if you forget it will just run battery out
Your iPod should just switch off (and charge up) when you turn the car off. Mine does.
Sounds like yours has a fault somewhere.
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #9 ·
nickp said:
donnie darko said:
it's a bit stupid the ipod in car thing, everytime you turn the engine on the ipod comes on, but when you turn engine off you have to turn it off manually! so if you forget it will just run battery out
Your iPod should just switch off (and charge up) when you turn the car off. Mine does.
Sounds like yours has a fault somewhere.
hmmm interesting, thanks nick i'll have to look into it, maybe use some elses ipod to see if it happens, if it does must be the wire, if not, the car, if not the...nah just the car
 

·
Registered
Joined
·
31 Posts
scottyroc said:
yeah my mp3 charges., switches on and off...but its not an ipod..its a sony mp3 player...all good though
Scotty,

So you use your Sony mp3 through the MDI using the Sony connector? Just asking as my 'roc is on order and I'm interested to see if my 16gb mp3 is useable/ track selectable etc through the headunit......at the moment on my old car it's blue-tacked onto the dash and playing through bluetooth lol! (Rover 820.....flower of 1997 technology....ok, 1987 tech in a 1997 car!)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top