Volkswagen Scirocco Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Here's a question for any of our resident audio experts....

Once I finally got my Ipod cable from the dealer and then plugged in my Ipod, I was really shocked at how poor the quality of the music from the ipod was - various bits were distorted and the music sounded like it was coming from a £5 stereo (most unlike when it sounds when you use the CD player)...as I've never used an Ipod as a source for any bits of stereo before I am unsure of the cause of this poor quality.

So, is the poor quality because:
i) ipods always give crap quality music when you plug them into a decent stereo
or
ii) due to a crap VW interface/input
or
iii) due to me not having a correct sampling rate or something on my ipod when I copy CDs to it?

Many thanks,

RICHROC
 

·
Registered
Joined
·
53 Posts
Personally, I think option one is out of the window, my BMW has always coped well with transfering sound from my iPod to the stereo, I hope I do not get your issue when I swap it for my Roc, due to options 2 or 3!
 

·
Registered
Joined
·
252 Posts
It's possible its the sampling rates on the tracks stored on the iPod, however can you confirm that you are using an iPod cable and not at AUX cable that plugs into the headphone jack of the iPod, as that would distort it a little.

If you are using the iPod cable, go into the Settings of the stereo, choose Media-In and set the Aux input level to 1,5v; it will improve the sound quality at higher levels, I found when it's set to 0,3V I can't get past volume level 12 without most of my tracks almost blowing up the speakers when I set it to 1,5v I can reach levels of 22/23 and it still sounds super.

Hope that helps.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #7 ·
I've now tried changing the settings as suggested (the choice on my unit was "high" / "medium" / "low") and the sound quality is now EXCELLENT. Many thanks Rehmondo.
 

·
Registered
Joined
·
252 Posts
Zarger said:
LOL Why give someone an option to have low quality sound, WHY??
I don't think it to do with the quality but possibly the amplified level and when it's higher the standard speakers can't handle it maybe?

the choice on my unit was "high" / "medium" / "low"
Since your car is newer it may have had a firmware upgrade on the stereo system as what does [1,5 , 0,5 , 0,3] actually mean to someone who really doesn't know what the setting does, I think High Medium Low is more intuitive - at least VW are making subtle improvements.

PS you didn't mention what you set it at? I'm just curious as if you set it to low then it definitely refers to the amplified level therefore High was too much for the speakers - I could just be talking utter horse shit lol
 
1 - 10 of 10 Posts
Top